summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorPaulo Cesar Pereira de Andrade <pcpa@mandriva.com.br>2008-11-14 20:36:09 -0200
committerPaulo Cesar Pereira de Andrade <pcpa@mandriva.com.br>2008-11-14 20:36:09 -0200
commitcd10af22240b9df7c264b15c483d8cc4505ee359 (patch)
treeec41312655a3e06a04f2a8ba5c248e1e4e57cd35 /configure.ac
parent41ef793b0ed6014ed49bef011259f977833aef5d (diff)
Only compile smi_dga.c when xf86DiDGAInit is not available.
Besides reducing driver size, this should make DGA+EXA accelerated.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 436a241..a42c14a 100644
--- a/configure.ac
+++ b/configure.ac
@@ -75,7 +75,7 @@ if test "x$XSERVER_LIBPCIACCESS" = xyes; then
XORG_CFLAGS="$XORG_CFLAGS $PCIACCESS_CFLAGS"
fi
AM_CONDITIONAL(XSERVER_LIBPCIACCESS, test "x$XSERVER_LIBPCIACCESS" = xyes)
-AM_CONDITIONAL(XMODES, test "x$XMODES" = xno)
+AM_CONDITIONAL(XMODES, test "x$XMODES" = xyes)
if test "x$XMODES" = xyes; then
XORG_CFLAGS="$XORG_CFLAGS -DHAVE_XMODES"