summaryrefslogtreecommitdiff
path: root/vmwgfx/Makefile.am
diff options
context:
space:
mode:
authorThomas Hellstrom <thellstrom@vmware.com>2012-01-13 17:14:47 +0100
committerThomas Hellstrom <thellstrom@vmware.com>2012-01-13 17:32:11 +0100
commitc5af120177949c82cbd0611da565fef9c2c829cb (patch)
treea3cfcda31e3b0b77d3cebf03ee6e1ecb3c957e7e /vmwgfx/Makefile.am
parente6d03aceb1195de0b490f39024f34a33b1a8f6fc (diff)
Make the driver build pass "make distcheck"
Signed-off-by: Thomas Hellstrom <thellstrom@vmware.com> Reviewed-by: Jakob Bornecrantz <jakob@vmware.com>
Diffstat (limited to 'vmwgfx/Makefile.am')
-rw-r--r--vmwgfx/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/vmwgfx/Makefile.am b/vmwgfx/Makefile.am
index 1ee6582..813f1a2 100644
--- a/vmwgfx/Makefile.am
+++ b/vmwgfx/Makefile.am
@@ -1,18 +1,21 @@
noinst_LTLIBRARIES = libvmwgfx.la
libvmwgfx_la_CFLAGS = $(CWARNFLAGS) $(XORG_CFLAGS) @LIBDRM_CFLAGS@ @XATRACKER_CFLAGS@ -I$(top_srcdir)/src -I$(top_srcdir)/saa
-libvmwgfx_la_LIBADD = @LIBDRM_LIBS@ $(top_srcdir)/saa/libsaa.la\
+libvmwgfx_la_LIBADD = @LIBDRM_LIBS@ $(top_builddir)/saa/libsaa.la\
@XATRACKER_LIBS@
-libvmwgfx_la_DEPENDENCIES = $(top_srcdir)/saa/libsaa.la
+libvmwgfx_la_DEPENDENCIES = $(top_builddir)/saa/libsaa.la
libvmwgfx_la_SOURCES = \
+ svga3d_reg.h \
vmwgfx_driver.c \
vmwgfx_driver.h \
+ vmwgfx_drm.h \
vmwgfx_crtc.c \
vmwgfx_output.c \
vmwgfx_dri2.c \
vmwgfx_tex_video.c \
vmwgfx_saa.c \
vmwgfx_saa.h \
+ vmwgfx_saa_priv.h \
vmwgfx_drmi.c \
vmwgfx_drmi.h \
vmwgfx_overlay.c \