summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorGaetan Nadon <memsize@videotron.ca>2011-08-30 17:00:21 -0400
committerGaetan Nadon <memsize@videotron.ca>2011-09-01 13:41:47 -0400
commitf28531a33d1f28bc86626b3013ef7857b564647f (patch)
tree031ea8f504ccadb5a4ac0ce3441889d034fd4669 /src/Makefile.am
parent8b258c863c4f19c03378f33ca9bf37d31e402b21 (diff)
Include Xaw3dP.h using #include <X11/Xaw3d/Xaw3dP.h>
All published Xaw3d header file are included this way. The -I directive to include/X11/Xaw3d is removed which will alert developers not to include header files with quotes unless they are in the /src directory. Reviewed-by: Alan Coopersmith <alan.coopersmith@oracle.com> Signed-off-by: Gaetan Nadon <memsize@videotron.ca>
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am3
1 files changed, 1 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index f2a8267..e912004 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -7,8 +7,7 @@ AM_CFLAGS = \
$(XPM_CFLAGS)
AM_CPPFLAGS = \
- -I${top_srcdir}/include \
- -I${top_srcdir}/include/X11/Xaw3d \
+ -I${top_srcdir}/include \
$(XAW3D_CPPFLAGS)
#