summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 0000000..1d2a450
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,7 @@
+SUBDIRS = include src
+
+install-exec-hook:
+ cd $(DESTDIR)$(libdir) && rm -f libXaw3d.@LIBEXT@ && $(LN_S) $(DEFAULT_LIB) libXaw3d.@LIBEXT@
+
+uninstall-local:
+ -rm -f $(DESTDIR)$(libdir)/libXaw3d.@LIBEXT@