summaryrefslogtreecommitdiff
path: root/man/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'man/Makefile.am')
-rw-r--r--man/Makefile.am49
1 files changed, 28 insertions, 21 deletions
diff --git a/man/Makefile.am b/man/Makefile.am
index 24effcf..167db61 100644
--- a/man/Makefile.am
+++ b/man/Makefile.am
@@ -5,44 +5,51 @@ libman_PRE = \
$(Xcursor_shadows:=.man)
Xcursor_shadows = \
- XcursorImageCreate \
- XcursorImageDestroy \
- XcursorImagesCreate \
- XcursorImagesDestroy \
XcursorCursorsCreate \
XcursorCursorsDestroy \
- XcursorXcFileLoadImage \
- XcursorXcFileLoadImages \
- XcursorXcFileLoadAllImages \
- XcursorXcFileLoad \
- XcursorXcFileSave \
XcursorFileLoad \
XcursorFileLoadAllImages \
XcursorFileLoadImage \
XcursorFileLoadImages \
XcursorFileSave \
XcursorFileSaveImages \
+ XcursorFilenameLoad \
+ XcursorFilenameLoadAllImages \
+ XcursorFilenameLoadCursor \
XcursorFilenameLoadCursors \
XcursorFilenameLoadImage \
XcursorFilenameLoadImages \
- XcursorFilenameLoadAllImages \
- XcursorFilenameLoad \
- XcursorFilenameSaveImages \
XcursorFilenameSave \
- XcursorLibraryLoadImage \
- XcursorLibraryLoadImages \
- XcursorFilenameLoadCursor \
+ XcursorFilenameSaveImages \
+ XcursorGetDefaultSize \
+ XcursorGetTheme \
+ XcursorGetThemeCore \
+ XcursorImageCreate \
+ XcursorImageDestroy \
+ XcursorImageLoadCursor \
+ XcursorImagesCreate \
+ XcursorImagesDestroy \
+ XcursorImagesLoadCursor \
+ XcursorImagesLoadCursors \
XcursorLibraryLoadCursor \
XcursorLibraryLoadCursors \
- XcursorShapeLoadImage \
- XcursorShapeLoadImages \
+ XcursorLibraryLoadImage \
+ XcursorLibraryLoadImages \
+ XcursorLibraryPath \
+ XcursorLibraryShape \
+ XcursorSetDefaultSize \
+ XcursorSetTheme \
+ XcursorSetThemeCore \
XcursorShapeLoadCursor \
XcursorShapeLoadCursors \
+ XcursorShapeLoadImage \
+ XcursorShapeLoadImages \
XcursorSupportsARGB \
- XcursorSetDefaultSize \
- XcursorGetDefaultSize \
- XcursorSetTheme \
- XcursorGetTheme
+ XcursorXcFileLoad \
+ XcursorXcFileLoadAllImages \
+ XcursorXcFileLoadImage \
+ XcursorXcFileLoadImages \
+ XcursorXcFileSave
libman_DATA = $(libman_PRE:man=@LIB_MAN_SUFFIX@)