summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorKevin E Martin <kem@kem.org>2005-11-01 15:11:51 +0000
committerKevin E Martin <kem@kem.org>2005-11-01 15:11:51 +0000
commit750cac0b61ecde7489ea98e69f60417d169329c7 (patch)
tree12d5b0bf8cf4e6d8b42cfb4a8f9774a686063226 /configure.ac
parent92f0e71679f00f6ce18f445f505962bd1c6c8141 (diff)
Update pkgcheck dependencies to work with separate build roots.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index d4d481f..530caa2 100644
--- a/configure.ac
+++ b/configure.ac
@@ -54,7 +54,7 @@ AC_SUBST(X_LIBS)
# find the required protocol version
FIXESEXT_VERSION=[`echo $VERSION | sed 's/^\([0-9][0-9]*\.[0-9][0-9]*\).*$/\1/'`]
-PKG_CHECK_MODULES(FIXESEXT, xproto [fixesproto >= $FIXESEXT_VERSION])
+PKG_CHECK_MODULES(FIXESEXT, xproto [fixesproto >= $FIXESEXT_VERSION] xextproto)
AC_SUBST(FIXESEXT_CFLAGS)
AC_SUBST(FIXESEXT_LIBS)