summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAlan Coopersmith <alan.coopersmith@oracle.com>2019-08-03 16:05:21 -0700
committerAlan Coopersmith <alan.coopersmith@oracle.com>2019-08-03 17:12:12 -0700
commitd4c941ea8b1dc07a14efce656bff58d31a14c985 (patch)
treeaf8719ef39f2dd8da39c55a84f628c186416c97a /Makefile.am
parentc4ed2e069dc8aa5b8b7ef2fc926ae8584ff2a67b (diff)
Add strlcat & strlcpy fallbacks if not provided by libc nor libbsd
Implementations copied from the Xserver Signed-off-by: Alan Coopersmith <alan.coopersmith@oracle.com>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index a4a8009..393d09e 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -65,7 +65,7 @@ libXfont2_la_SOURCES = \
libXfont2_la_LDFLAGS = -version-number 2:0:0 -no-undefined
-libXfont2_la_LIBADD = $(Z_LIBS) $(MATH_LIBS) $(XFONT_LIBS)
+libXfont2_la_LIBADD = $(Z_LIBS) $(MATH_LIBS) $(XFONT_LIBS) $(LTLIBOBJS)
if XFONT_FONTFILE
libXfont2_la_SOURCES += \