summaryrefslogtreecommitdiff
path: root/man/Makefile.am
diff options
context:
space:
mode:
authorPeter Hutterer <peter.hutterer@who-t.net>2009-07-21 11:41:43 +1000
committerPeter Hutterer <peter.hutterer@who-t.net>2009-07-22 14:15:44 +1000
commitc439c39cc0f985743fbc464849f6caa805b1a1a9 (patch)
treea98aa896333dc3a921c97057636aaf648138ce5a /man/Makefile.am
parent4f224f4da1405959b74c05d6b15469cf6c0c498f (diff)
Replace keysym grabs with keycode grabs.
Keysym grabs are tricky to get right for applications that are more complicated than demo applications. otoh, we know keycode grabs are working. So let's go with keycode grabs for now and add keysym grabs later when we've sorted out the details. Requires inputproto 1.9.99.15 Signed-off-by: Peter Hutterer <peter.hutterer@who-t.net>
Diffstat (limited to 'man/Makefile.am')
-rw-r--r--man/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/man/Makefile.am b/man/Makefile.am
index c87aa56..a51f65a 100644
--- a/man/Makefile.am
+++ b/man/Makefile.am
@@ -78,8 +78,8 @@ libman_xml = $(libman_txt:.txt=.xml)
XI2_refpages = \
XIUndefineCursor.man \
XIUngrabButton.man \
- XIGrabKeysym.man \
- XIUngrabKeysym.man \
+ XIGrabKeycode.man \
+ XIUngrabKeycode.man \
XIUngrabDevice.man \
XIUngrabEnter.man \
XIGrabFocusIn.man \
@@ -140,7 +140,7 @@ XDeleteDeviceProperty.man: XGetDeviceProperty.man
# XI2 prereqs
XIUndefineCursor: XIDefineCursor.man
-XIUngrabButton.man XIGrabKeysym.man XIUngrabKeysym.man: XIGrabButton.man
+XIUngrabButton.man XIGrabKeycode.man XIUngrabKeycode.man: XIGrabButton.man
XIGetClientPointer.man: XISetClientPointer.man
XIGetFocus.man: XISetFocus.man
XIUngrabDevice.man: XIGrabDevice.man