summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorKevin E Martin <kem@kem.org>2005-12-03 04:41:49 +0000
committerKevin E Martin <kem@kem.org>2005-12-03 04:41:49 +0000
commitf8652da907e902e4ee0b682851e2918a363f0d3d (patch)
treefd1e0ba982479fd4c7c1b5fd45e3cedea0bdf96d /src/Makefile.am
parent5401f8a75cdc9ef218acda9a25f440ff136d2543 (diff)
Add check and cflags for malloc(0) returning NULL.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 67c3134..b2c0cad 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -44,7 +44,7 @@ libXi_la_SOURCES = \
libXi_la_LIBADD = $(XI_LIBS)
-AM_CFLAGS = $(XI_CFLAGS)
+AM_CFLAGS = $(XI_CFLAGS) $(MALLOC_ZERO_CFLAGS)
#INCLUDES = -I$(top_srcdir)/include/X11/extensions