summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorPeter Hutterer <peter@cs.unisa.edu.au>2008-04-25 18:07:36 +0930
committerPeter Hutterer <peter@cs.unisa.edu.au>2008-04-25 18:30:15 +0930
commit94284e40f5fc9bf30cc2cc5915f6adb22de7bffe (patch)
tree3d9b0baf6600b08666f6ebb8747658822a423c4f /src/Makefile.am
parent166083c09a96b1b7e612bdbb1515d79c3bf57185 (diff)
Add XInput.h file from inputproto package.
This file only belongs to libXi, it shouldn't have been in the inputproto package in the first place. For a revision history of this file refer to git://anongit.freedesktop.org/git/xorg/proto/inputproto
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 1d2d4cc..15ed76b 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -60,11 +60,11 @@ libXi_la_LIBADD = $(XI_LIBS)
AM_CFLAGS = $(XI_CFLAGS) $(MALLOC_ZERO_CFLAGS)
-#INCLUDES = -I$(top_srcdir)/include/X11/extensions
+INCLUDES = -I$(top_srcdir)/include/X11/extensions
libXi_la_LDFLAGS = -version-number 6:0:0 -no-undefined
-#libXiincludedir = $(includedir)/X11/extensions
-#libXiinclude_HEADERS = $(top_srcdir)/include/X11/extensions/Xi.h
+libXiincludedir = $(includedir)/X11/extensions
+libXiinclude_HEADERS = $(top_srcdir)/include/X11/extensions/XInput.h
EXTRA_DIST = XFreeLst.c