summaryrefslogtreecommitdiff
path: root/man/Makefile.am
diff options
context:
space:
mode:
authorAlan Coopersmith <alan.coopersmith@oracle.com>2022-08-26 17:49:25 -0700
committerAlan Coopersmith <alan.coopersmith@oracle.com>2022-08-26 18:40:58 -0700
commitbfaebfdcc92433a8b78c004de4bb3c5a8a545e75 (patch)
treee754e2e7bcd48654a1e3e5809cc90a240f5158a3 /man/Makefile.am
parent7a138a5278890e122731eb94b8e5a7d6ef543243 (diff)
man pages: Make file names consistent with their displayed names
Lets users view the pages using the name displayed on the pages Signed-off-by: Alan Coopersmith <alan.coopersmith@oracle.com>
Diffstat (limited to 'man/Makefile.am')
-rw-r--r--man/Makefile.am18
1 files changed, 9 insertions, 9 deletions
diff --git a/man/Makefile.am b/man/Makefile.am
index 952d911..48fe050 100644
--- a/man/Makefile.am
+++ b/man/Makefile.am
@@ -1,5 +1,5 @@
#
-# Copyright (c) 2010, Oracle and/or its affiliates. All rights reserved.
+# Copyright (c) 2010, 2022, Oracle and/or its affiliates.
#
# Permission is hereby granted, free of charge, to any person obtaining a
# copy of this software and associated documentation files (the "Software"),
@@ -24,14 +24,14 @@
appmandir = $(APP_MAN_DIR)
libmandir = $(LIB_MAN_DIR)
libman_PRE=$(all_shadows:=.man) \
- xpmmisc.man \
- xpmcreatepixmap.man \
- xpmwrite.man \
- xpmcreateimage.man \
- xpmcreatebuffer.man \
- xpmread.man \
- xpmcreatedata.man \
- xpmcreatexpmimage.man
+ XpmCreateBuffer.man \
+ XpmCreateData.man \
+ XpmCreateImage.man \
+ XpmCreatePixmap.man \
+ XpmCreateXpmImage.man \
+ XpmMisc.man \
+ XpmRead.man \
+ XpmWrite.man
libman_DATA = $(libman_PRE:man=$(LIB_MAN_SUFFIX))