summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorAlan Coopersmith <alan.coopersmith@oracle.com>2011-09-16 22:50:38 -0700
committerAlan Coopersmith <alan.coopersmith@oracle.com>2011-09-16 22:50:38 -0700
commita0e20c08bbe18b41ea54c319bd83874b5a7f9788 (patch)
treecc2d3f5c22715217d816a0163e0686ad1335a159 /src/Makefile.am
parent754b492ddf490682c5fff2518a36d0afb5655a36 (diff)
Strip trailing whitespace
Performed with: find * -type f | xargs perl -i -p -e 's{[ \t]+$}{}' git diff -w & git diff -b show no diffs from this change Signed-off-by: Alan Coopersmith <alan.coopersmith@oracle.com>
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 85b05da..d80a3c2 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -22,4 +22,4 @@ INCLUDES = -I$(top_srcdir)/include/X11/extensions
libXrandr_la_LDFLAGS = -version-number 2:2:0 -no-undefined
libXrandrincludedir = $(includedir)/X11/extensions
-libXrandrinclude_HEADERS = $(top_srcdir)/include/X11/extensions/Xrandr.h
+libXrandrinclude_HEADERS = $(top_srcdir)/include/X11/extensions/Xrandr.h