summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorPaulo Cesar Pereira de Andrade <pcpa@mandriva.com.br>2009-01-30 18:22:10 -0200
committerPaulo Cesar Pereira de Andrade <pcpa@mandriva.com.br>2009-01-30 18:22:10 -0200
commitf56a69f2cf7df1e7cdf2494c5408786e53467374 (patch)
treec2b4d72f8bd8af0de6efdccd7ae8e3028c654d08 /src/Makefile.am
parentc1f227f94aec6f4555182965fc0d2d8f33fef01f (diff)
Janitor: ansification, make distcheck, compiler warnings, .gitignore.
Most "compiler" warnings were actually sparse warnings, due to assigning a integer to a pointer, or an external symbol without a previous declaration.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 5127b42..4a818ad 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -6,7 +6,7 @@ CLEANFILES = $(BUILT_SOURCES)
SRCH_DEFINES = -DXFILESEARCHPATHDEFAULT=\"$(XFILESEARCHPATHDEFAULT)\"
ERRORDB_DEFINES = -DERRORDB=\"$(libdir)/X11/XtErrorDB\"
-AM_CFLAGS = $(XT_CFLAGS) $(X11_CFLAGS) $(SRCH_DEFINES) $(ERRORDB_DEFINES) \
+AM_CFLAGS = $(XT_CFLAGS) $(SRCH_DEFINES) $(ERRORDB_DEFINES) \
$(XTMALLOC_ZERO_CFLAGS)
INCLUDES = -I$(top_srcdir)/include/ -I$(top_srcdir)/include/X11 \