summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAlan Coopersmith <alan.coopersmith@sun.com>2006-10-04 18:50:44 -0700
committerAlan Coopersmith <alan.coopersmith@sun.com>2006-10-04 18:50:44 -0700
commitb00dcc90e490454fdd983b4bf6d0fa92ab91d0be (patch)
tree6fe259fe90df68522101334a1f4df0bee15b0446 /Makefile.am
parent5d18f978c9085c3c9d9a44c90e73055125e11a68 (diff)
Add XORG_WITH_LINT support for checking source code with lint/sparse/etc.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index a16b742..3536607 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -32,3 +32,8 @@ ChangeLog:
git-log > ChangeLog
dist-hook: ChangeLog
+
+if LINT
+lint:
+ (cd src && $(MAKE) $(MFLAGS) lint)
+endif LINT