summaryrefslogtreecommitdiff
path: root/encodings/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'encodings/Makefile.am')
-rw-r--r--encodings/Makefile.am52
1 files changed, 0 insertions, 52 deletions
diff --git a/encodings/Makefile.am b/encodings/Makefile.am
deleted file mode 100644
index 9e88c98..0000000
--- a/encodings/Makefile.am
+++ /dev/null
@@ -1,52 +0,0 @@
-SUBDIRS = large
-
-encodingsdir = $(libdir)/X11/fonts/encodings
-
-ENCODING_FILES = \
- adobe-dingbats.enc \
- adobe-standard.enc \
- adobe-symbol.enc \
- ansi-1251.enc \
- armscii-8.enc \
- ascii-0.enc \
- dec-special.enc \
- ibm-cp437.enc \
- ibm-cp850.enc \
- ibm-cp852.enc \
- ibm-cp866.enc \
- iso8859-11.enc \
- iso8859-13.enc \
- iso8859-16.enc \
- iso8859-6.16.enc \
- iso8859-6.8x.enc \
- microsoft-cp1250.enc \
- microsoft-cp1251.enc \
- microsoft-cp1252.enc \
- microsoft-cp1253.enc \
- microsoft-cp1254.enc \
- microsoft-cp1255.enc \
- microsoft-cp1256.enc \
- microsoft-cp1257.enc \
- microsoft-cp1258.enc \
- microsoft-win3.1.enc \
- mulearabic-0.enc \
- mulearabic-1.enc \
- mulearabic-2.enc \
- mulelao-1.enc \
- suneu-greek.enc \
- tcvn-0.enc \
- tis620-2.enc \
- viscii1.1-1.enc
-
-EXTRA_DIST = $(ENCODING_FILES)
-
-COMPRESSED = $(foreach FILE, $(ENCODING_FILES), $(FILE).gz)
-
-$(COMPRESSED): %.enc.gz: %.enc
- @GZIP@ -c < $< > $@
-
-encodings.dir:
- @MKFONTSCALE@ -b -s -l -n -r -p $(encodingsdir) -e . -e large .
-
-encodings_DATA = $(COMPRESSED) encodings.dir
-CLEANFILES = $(COMPRESSED) encodings.dir