summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am3
1 files changed, 1 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 97111ee..96d0a38 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -12,8 +12,7 @@ AM_CFLAGS = \
FONTENCDIR=@ENCODINGSDIR@
FONTENCDEFS = -DFONT_ENCODINGS_DIRECTORY=\"$(FONTENCDIR)/encodings.dir\"
-INCLUDES = -I$(top_srcdir)/include \
- -DFONTENC_NO_LIBFONT $(FONTENCDEFS)
+INCLUDES = -I$(top_srcdir)/include $(FONTENCDEFS)
libfontenc_la_LIBADD = @FONTENC_LIBS@