summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index fed6914..6b5a2c3 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -227,7 +227,8 @@ noinst_HEADERS = xcbint.h
STATIC_MANS = man/xcb-examples.3 man/xcb-requests.3
BUILT_MANS = man/xcb_*.3
-man_MANS = = $(STATIC_MANS) $(BUILT_MANS)
+man_MANS = $(STATIC_MANS) $(BUILT_MANS)
+EXTRA_DIST = $(STATIC_MANS)
BUILT_SOURCES = $(EXTSOURCES) $(BUILT_MANS)
CLEANFILES = $(EXTSOURCES) $(EXTHEADERS) $(BUILT_MANS)