summaryrefslogtreecommitdiff
path: root/attic/kbproto/specs/Makefile.am
diff options
context:
space:
mode:
authorAdam Jackson <ajax@redhat.com>2018-01-30 12:09:22 -0500
committerAdam Jackson <ajax@redhat.com>2018-01-30 12:09:22 -0500
commitdc2c6e8e2c4932e15218f415eff34a9a46b8fda4 (patch)
tree8b8fa7dd4813ac92dfbc7f0f83053e91a204cb37 /attic/kbproto/specs/Makefile.am
parentd9f9efc70b7e7c8d6b366d90a3de169d47e9002f (diff)
git mv *proto/ attic/
Stash the old documentation build recipes somewhere less immediately ugly. Signed-off-by: Adam Jackson <ajax@redhat.com>
Diffstat (limited to 'attic/kbproto/specs/Makefile.am')
-rw-r--r--attic/kbproto/specs/Makefile.am48
1 files changed, 48 insertions, 0 deletions
diff --git a/attic/kbproto/specs/Makefile.am b/attic/kbproto/specs/Makefile.am
new file mode 100644
index 0000000..44bc973
--- /dev/null
+++ b/attic/kbproto/specs/Makefile.am
@@ -0,0 +1,48 @@
+
+if ENABLE_SPECS
+
+# Main DocBook/XML files (DOCTYPE book)
+docbook = xkbproto.xml
+
+# Included chapters, appendix, images
+chapters = \
+ acknowledgements.xml \
+ appA.xml \
+ appB.xml \
+ appC.xml \
+ appD.xml \
+ ch01.xml \
+ ch02.xml \
+ ch03.xml \
+ ch04.xml \
+ ch05.xml \
+ ch06.xml \
+ ch07.xml \
+ ch08.xml \
+ ch09.xml \
+ ch10.xml \
+ ch11.xml \
+ ch12.xml \
+ ch13.xml \
+ ch14.xml \
+ ch15.xml \
+ ch16.xml \
+ XKBproto-1.svg \
+ XKBproto-2.svg \
+ XKBproto-3.svg \
+ XKBproto-4.svg \
+ XKBproto-5.svg \
+ XKBproto-6.svg \
+ XKBproto-7.svg \
+ XKBproto-8.svg \
+ XKBproto-9.svg \
+ XKBproto-10.svg \
+ XKBproto-11.svg
+
+# The location where the DocBook/XML files and their generated formats are installed
+shelfdir = $(docdir)
+
+# Generate DocBook/XML output formats with or without stylesheets
+include $(top_srcdir)/docbook.am
+
+endif ENABLE_SPECS