summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am11
1 files changed, 10 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 3d59178..e25650f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -326,6 +326,13 @@ xinerama_HEADERS = \
xineramaprotopkgconfigdir = $(datadir)/pkgconfig
xineramaprotopkgconfig_DATA = xineramaproto.pc
+xwaylandprotodir = $(includedir)/X11/extensions
+xwaylandproto_HEADERS = \
+ include/X11/extensions/xwaylandproto.h
+
+xwaylandprotopkgconfigdir = $(datadir)/pkgconfig
+xwaylandprotopkgconfig_DATA = xwaylandproto.pc
+
if LEGACY
XCalibrateincludedir = $(includedir)/X11/extensions
XCalibrateinclude_HEADERS = \
@@ -430,7 +437,8 @@ dist_doc_DATA = \
randrproto.txt \
renderproto.txt \
resproto.txt \
- xv-protocol-v2.txt
+ xv-protocol-v2.txt \
+ xwaylandproto.txt
EXTRA_DIST = \
COPYING-applewmproto \
@@ -469,6 +477,7 @@ EXTRA_DIST = \
COPYING-xf86rushproto \
COPYING-xf86vidmodeproto \
COPYING-xineramaproto \
+ COPYING-xwaylandproto \
README.md \
autogen.sh \
include/GL/internal/meson.build \