summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 6 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 7bdb45f..44b0a40 100644
--- a/configure.ac
+++ b/configure.ac
@@ -42,6 +42,12 @@ AC_CONFIG_HEADERS([Xfuncproto.h])
AC_CANONICAL_HOST
+AC_ARG_ENABLE(legacy,
+ AS_HELP_STRING([--enable-legacy],
+ [Install legacy protocol headers (default: false)]),
+ [LEGACY=$enableval], [LEGACY=no])
+AM_CONDITIONAL(LEGACY, [test "x$LEGACY" = "xyes"])
+
# Check for enable/disable options
AC_ARG_ENABLE(function-prototypes,
AS_HELP_STRING([--enable-function-prototypes],