summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build4
1 files changed, 3 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index b8d2e44..2967d8b 100644
--- a/meson.build
+++ b/meson.build
@@ -75,7 +75,6 @@ docs = files('compositeproto.txt',
'dri2proto.txt',
'dri3proto.txt',
'fixesproto.txt',
- 'PM_spec',
'presentproto.txt',
'randrproto.txt',
'renderproto.txt',
@@ -107,6 +106,9 @@ if get_option('legacy') == true
configuration : pc_data,
)
endforeach
+ legacy_docs = files('PM_spec')
+ install_data(legacy_docs,
+ install_dir: get_option('datadir') / 'doc' / 'xorgproto')
endif
ext_xorgproto = declare_dependency(