summaryrefslogtreecommitdiff
path: root/specs/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'specs/Makefile.am')
-rw-r--r--specs/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/specs/Makefile.am b/specs/Makefile.am
new file mode 100644
index 0000000..f2454bc
--- /dev/null
+++ b/specs/Makefile.am
@@ -0,0 +1,14 @@
+
+if ENABLE_SPECS
+if HAVE_ASCIIDOC
+
+doc_DATA = XI2proto.html XIproto.html
+dist_doc_DATA = XI2proto.txt XIproto.txt
+
+%.html: %.txt
+ $(AM_V_GEN)TZ=UTC $(ASCIIDOC) -o $@ $<
+
+CLEANFILES = $(doc_DATA)
+
+endif
+endif