summaryrefslogtreecommitdiff
path: root/app/fslsfonts/configure.ac
diff options
context:
space:
mode:
authorMatthieu Herrb <matthieu@cvs.openbsd.org>2006-11-25 20:21:41 +0000
committerMatthieu Herrb <matthieu@cvs.openbsd.org>2006-11-25 20:21:41 +0000
commit78d9ac52db47a21e2260ec82b6666ca014fc4c68 (patch)
tree7c513579fdb4dd2340d5ffe8e72f560467c74037 /app/fslsfonts/configure.ac
parent4009f4bb8e19be65985224de572a56c7e547ff62 (diff)
Importing from X.Org 7.2RC2
Diffstat (limited to 'app/fslsfonts/configure.ac')
-rw-r--r--app/fslsfonts/configure.ac42
1 files changed, 42 insertions, 0 deletions
diff --git a/app/fslsfonts/configure.ac b/app/fslsfonts/configure.ac
new file mode 100644
index 000000000..74d7f2bdf
--- /dev/null
+++ b/app/fslsfonts/configure.ac
@@ -0,0 +1,42 @@
+
+dnl Copyright 2005 Red Hat, Inc.
+dnl
+dnl Permission to use, copy, modify, distribute, and sell this software and its
+dnl documentation for any purpose is hereby granted without fee, provided that
+dnl the above copyright notice appear in all copies and that both that
+dnl copyright notice and this permission notice appear in supporting
+dnl documentation, and that the name of Red Hat not be used in
+dnl advertising or publicity pertaining to distribution of the software without
+dnl specific, written prior permission. Red Hat makes no
+dnl representations about the suitability of this software for any purpose. It
+dnl is provided "as is" without express or implied warranty.
+dnl
+dnl RED HAT DISCLAIMS ALL WARRANTIES WITH REGARD TO THIS SOFTWARE,
+dnl INCLUDING ALL IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS, IN NO
+dnl EVENT SHALL RED HAT BE LIABLE FOR ANY SPECIAL, INDIRECT OR
+dnl CONSEQUENTIAL DAMAGES OR ANY DAMAGES WHATSOEVER RESULTING FROM LOSS OF USE,
+dnl DATA OR PROFITS, WHETHER IN AN ACTION OF CONTRACT, NEGLIGENCE OR OTHER
+dnl TORTIOUS ACTION, ARISING OUT OF OR IN CONNECTION WITH THE USE OR
+dnl PERFORMANCE OF THIS SOFTWARE.
+dnl
+dnl Process this file with autoconf to create configure.
+
+AC_PREREQ([2.57])
+AC_INIT(fslsfonts,[1.0.1], [https://bugs.freedesktop.org/enter_bug.cgi?product=xorg],fslsfonts)
+AM_INIT_AUTOMAKE([dist-bzip2])
+AM_MAINTAINER_MODE
+
+AM_CONFIG_HEADER(config.h)
+
+AC_PROG_CC
+AC_PROG_INSTALL
+
+# Checks for pkg-config packages
+PKG_CHECK_MODULES(FSLSFONTS, x11 libfs)
+AC_SUBST(FSLSFONTS_CFLAGS)
+AC_SUBST(FSLSFONTS_LIBS)
+
+XORG_MANPAGE_SECTIONS
+XORG_RELEASE_VERSION
+
+AC_OUTPUT([Makefile])