summaryrefslogtreecommitdiff
path: root/app/iceauth/Makefile.am
diff options
context:
space:
mode:
authorMatthieu Herrb <matthieu@cvs.openbsd.org>2011-05-31 20:42:49 +0000
committerMatthieu Herrb <matthieu@cvs.openbsd.org>2011-05-31 20:42:49 +0000
commit54ee0e43c3fce7bc7721b23a3dbe974427318128 (patch)
treee160448745be590eec7c147173337957a17356f0 /app/iceauth/Makefile.am
parentcf4854a37f898231f5004c23aee2d5f154e466ea (diff)
Update to iceauth 1.0.5
Diffstat (limited to 'app/iceauth/Makefile.am')
-rw-r--r--app/iceauth/Makefile.am18
1 files changed, 1 insertions, 17 deletions
diff --git a/app/iceauth/Makefile.am b/app/iceauth/Makefile.am
index 0cca7936d..c2f068e5d 100644
--- a/app/iceauth/Makefile.am
+++ b/app/iceauth/Makefile.am
@@ -19,6 +19,7 @@
# TORTIOUS ACTION, ARISING OUT OF OR IN CONNECTION WITH THE USE OR
# PERFORMANCE OF THIS SOFTWARE.
+SUBDIRS = man
bin_PROGRAMS = iceauth
AM_CFLAGS = $(CWARNFLAGS) $(ICEAUTH_CFLAGS)
@@ -29,18 +30,7 @@ iceauth_SOURCES = \
iceauth.h \
process.c
-appman_PRE = \
- iceauth.man
-
-
-appmandir = $(APP_MAN_DIR)
-
-appman_DATA = $(appman_PRE:man=@APP_MAN_SUFFIX@)
-
-EXTRA_DIST = $(appman_PRE) autogen.sh
MAINTAINERCLEANFILES = ChangeLog INSTALL
-CLEANFILES = $(appman_DATA)
-
.PHONY: ChangeLog INSTALL
@@ -52,12 +42,6 @@ ChangeLog:
dist-hook: ChangeLog INSTALL
-SUFFIXES = .$(APP_MAN_SUFFIX) .man
-
-# String replacements in MAN_SUBSTS now come from xorg-macros.m4 via configure
-.man.$(APP_MAN_SUFFIX):
- $(AM_V_GEN)$(SED) $(MAN_SUBSTS) < $< > $@
-
if LINT
ALL_LINT_FLAGS=$(LINT_FLAGS) $(DEFS) $(DEFAULT_INCLUDES) $(INCLUDES) \
$(AM_CPPFLAGS) $(CPPFLAGS) $(AM_CFLAGS)