summaryrefslogtreecommitdiff
path: root/app/bdftopcf/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'app/bdftopcf/configure.ac')
-rw-r--r--app/bdftopcf/configure.ac11
1 files changed, 6 insertions, 5 deletions
diff --git a/app/bdftopcf/configure.ac b/app/bdftopcf/configure.ac
index 8de519111..6c96e4cea 100644
--- a/app/bdftopcf/configure.ac
+++ b/app/bdftopcf/configure.ac
@@ -20,21 +20,22 @@ dnl USE OR PERFORMANCE OF THIS SOFTWARE.
dnl
dnl Process this file with autoconf to create configure.
+# Initialize Autoconf
AC_PREREQ([2.60])
-AC_INIT([bdftopcf], [1.0.4],
+AC_INIT([bdftopcf], [1.0.5],
[https://bugs.freedesktop.org/enter_bug.cgi?product=xorg], [bdftopcf])
-AM_INIT_AUTOMAKE([foreign dist-bzip2])
-AM_MAINTAINER_MODE
-
+AC_CONFIG_SRCDIR([Makefile.am])
AC_CONFIG_HEADERS([config.h])
+# Initialize Automake
+AM_INIT_AUTOMAKE([foreign dist-bzip2])
+
# Require X.Org macros 1.8 or later for MAN_SUBSTS set by XORG_MANPAGE_SECTIONS
m4_ifndef([XORG_MACROS_VERSION],
[m4_fatal([must install xorg-macros 1.8 or later before running autoconf/autogen])])
XORG_MACROS_VERSION(1.8)
XORG_DEFAULT_OPTIONS
-
# Checks for pkg-config packages
PKG_CHECK_MODULES(BDFTOPCF, xfont)