summaryrefslogtreecommitdiff
path: root/app/oclock/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'app/oclock/configure.ac')
-rw-r--r--app/oclock/configure.ac9
1 files changed, 6 insertions, 3 deletions
diff --git a/app/oclock/configure.ac b/app/oclock/configure.ac
index 267d647cf..62c346f81 100644
--- a/app/oclock/configure.ac
+++ b/app/oclock/configure.ac
@@ -21,11 +21,16 @@ dnl PERFORMANCE OF THIS SOFTWARE.
dnl
dnl Process this file with autoconf to create configure.
+# Initialize Autoconf
AC_PREREQ([2.60])
AC_INIT([oclock],
- [1.0.3],
+ [1.0.4],
[https://bugs.freedesktop.org/enter_bug.cgi?product=xorg],
[oclock])
+AC_CONFIG_SRCDIR([Makefile.am])
+AC_CONFIG_HEADERS([config.h])
+
+# Initialize Automake
AM_INIT_AUTOMAKE([foreign dist-bzip2])
AM_MAINTAINER_MODE
@@ -35,8 +40,6 @@ m4_ifndef([XORG_MACROS_VERSION],
XORG_MACROS_VERSION(1.8)
XORG_DEFAULT_OPTIONS
-AC_CONFIG_HEADERS([config.h])
-
# Optional dependencies
AC_ARG_WITH(xkb,
AS_HELP_STRING([--without-xkb],