summaryrefslogtreecommitdiff
path: root/app/setxkbmap/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'app/setxkbmap/Makefile.am')
-rw-r--r--app/setxkbmap/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/app/setxkbmap/Makefile.am b/app/setxkbmap/Makefile.am
index a292290d2..eef2cec68 100644
--- a/app/setxkbmap/Makefile.am
+++ b/app/setxkbmap/Makefile.am
@@ -24,7 +24,8 @@ bin_PROGRAMS = setxkbmap
XKBCONFIGROOT=@XKBCONFIGROOT@
AM_CFLAGS = $(CWARNFLAGS) $(SETXKBMAP_CFLAGS) \
- -DDFLT_XKB_CONFIG_ROOT=\"$(XKBCONFIGROOT)\"
+ -DDFLT_XKB_CONFIG_ROOT=\"$(XKBCONFIGROOT)\" \
+ -DDFLT_XKB_RULES_FILE=\"$(XKBDEFAULTRULES)\"
setxkbmap_LDADD = $(SETXKBMAP_LIBS)
setxkbmap_SOURCES = \