summaryrefslogtreecommitdiff
path: root/app/twm/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'app/twm/src/Makefile.am')
-rw-r--r--app/twm/src/Makefile.am18
1 files changed, 9 insertions, 9 deletions
diff --git a/app/twm/src/Makefile.am b/app/twm/src/Makefile.am
index dc0fe7208..cb6f615c9 100644
--- a/app/twm/src/Makefile.am
+++ b/app/twm/src/Makefile.am
@@ -71,14 +71,14 @@ MAINTAINERCLEANFILES = $(BUILT_SOURCES)
gram.h: gram.c
deftwmrc.c: system.twmrc
- rm -f $@
- echo '/* ' >>$@
- echo ' * This file is generated automatically from the default' >>$@
- echo ' * twm bindings file system.twmrc by the twm Imakefile.' >>$@
- echo ' */' >>$@
- echo '' >>$@
- echo 'unsigned char *defTwmrc[] = {' >>$@
- sed -f ${srcdir}/deftwmrc.sed < ${srcdir}/system.twmrc >>$@
+ $(AM_V_GEN)rm -f $@ ; \
+ echo '/* ' >>$@ ; \
+ echo ' * This file is generated automatically from the default' >>$@ ; \
+ echo ' * twm bindings file system.twmrc by the twm Makefile.' >>$@ ; \
+ echo ' */' >>$@ ; \
+ echo '' >>$@ ; \
+ echo 'unsigned char *defTwmrc[] = {' >>$@ ; \
+ sed -f ${srcdir}/deftwmrc.sed < ${srcdir}/system.twmrc >>$@ ; \
echo ' (unsigned char *) 0 };' >>$@
-EXTRA_DIST = system.twmrc deftwmrc.sed siconify.bm
+EXTRA_DIST = deftwmrc.sed siconify.bm