summaryrefslogtreecommitdiff
path: root/lib/libXft/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lib/libXft/Makefile.am')
-rw-r--r--lib/libXft/Makefile.am33
1 files changed, 33 insertions, 0 deletions
diff --git a/lib/libXft/Makefile.am b/lib/libXft/Makefile.am
new file mode 100644
index 000000000..c70718b84
--- /dev/null
+++ b/lib/libXft/Makefile.am
@@ -0,0 +1,33 @@
+#
+# $Id: Makefile.am,v 1.1 2006/11/25 17:21:35 matthieu Exp $
+#
+# Copyright © 2003 Keith Packard, Noah Levitt
+#
+# Permission to use, copy, modify, distribute, and sell this software and its
+# documentation for any purpose is hereby granted without fee, provided that
+# the above copyright notice appear in all copies and that both that
+# copyright notice and this permission notice appear in supporting
+# documentation, and that the name of Keith Packard not be used in
+# advertising or publicity pertaining to distribution of the software without
+# specific, written prior permission. Keith Packard makes no
+# representations about the suitability of this software for any purpose. It
+# is provided "as is" without express or implied warranty.
+#
+# KEITH PACKARD DISCLAIMS ALL WARRANTIES WITH REGARD TO THIS SOFTWARE,
+# INCLUDING ALL IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS, IN NO
+# EVENT SHALL KEITH PACKARD BE LIABLE FOR ANY SPECIAL, INDIRECT OR
+# CONSEQUENTIAL DAMAGES OR ANY DAMAGES WHATSOEVER RESULTING FROM LOSS OF USE,
+# DATA OR PROFITS, WHETHER IN AN ACTION OF CONTRACT, NEGLIGENCE OR OTHER
+# TORTIOUS ACTION, ARISING OUT OF OR IN CONNECTION WITH THE USE OR
+# PERFORMANCE OF THIS SOFTWARE.
+
+SUBDIRS = man src
+
+bin_SCRIPTS = xft-config
+
+pkgconfigdir = $(libdir)/pkgconfig
+pkgconfig_DATA = xft.pc
+
+CLEANFILES = xft-config
+
+EXTRA_DIST = xft-config.in xft.pc.in autogen.sh