summaryrefslogtreecommitdiff
path: root/lib/libpciaccess/scanpci/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lib/libpciaccess/scanpci/Makefile.am')
-rw-r--r--lib/libpciaccess/scanpci/Makefile.am29
1 files changed, 29 insertions, 0 deletions
diff --git a/lib/libpciaccess/scanpci/Makefile.am b/lib/libpciaccess/scanpci/Makefile.am
new file mode 100644
index 000000000..68d54f438
--- /dev/null
+++ b/lib/libpciaccess/scanpci/Makefile.am
@@ -0,0 +1,29 @@
+#
+# (C) Copyright IBM Corporation 2006
+# All Rights Reserved.
+#
+# Permission is hereby granted, free of charge, to any person obtaining a
+# copy of this software and associated documentation files (the "Software"),
+# to deal in the Software without restriction, including without limitation
+# on the rights to use, copy, modify, merge, publish, distribute, sub
+# license, and/or sell copies of the Software, and to permit persons to whom
+# the Software is furnished to do so, subject to the following conditions:
+#
+# The above copyright notice and this permission notice (including the next
+# paragraph) shall be included in all copies or substantial portions of the
+# Software.
+#
+# THE SOFTWARE IS PROVIDED "AS IS", WITHOUT WARRANTY OF ANY KIND, EXPRESS OR
+# IMPLIED, INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF MERCHANTABILITY,
+# FITNESS FOR A PARTICULAR PURPOSE AND NON-INFRINGEMENT. IN NO EVENT SHALL
+# IBM AND/OR THEIR SUPPLIERS BE LIABLE FOR ANY CLAIM, DAMAGES OR OTHER
+# LIABILITY, WHETHER IN AN ACTION OF CONTRACT, TORT OR OTHERWISE, ARISING
+# FROM, OUT OF OR IN CONNECTION WITH THE SOFTWARE OR THE USE OR OTHER
+# DEALINGS IN THE SOFTWARE.
+
+noinst_PROGRAMS = scanpci
+
+AM_CPPFLAGS = -I$(top_srcdir)/include
+LDADD = $(top_builddir)/src/libpciaccess.la
+
+scanpci_SOURCES = scanpci.c