summaryrefslogtreecommitdiff
path: root/util/macros/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'util/macros/configure.ac')
-rw-r--r--util/macros/configure.ac16
1 files changed, 12 insertions, 4 deletions
diff --git a/util/macros/configure.ac b/util/macros/configure.ac
index abc6f46b8..b69a6b1ac 100644
--- a/util/macros/configure.ac
+++ b/util/macros/configure.ac
@@ -21,11 +21,17 @@ dnl CONNECTION WITH THE USE OR PERFORMANCE OF THIS SOFTWARE.
dnl
dnl Process this file with autoconf to create configure.
-AC_PREREQ([2.57])
+AC_PREREQ([2.60])
AC_INIT([util-macros],
- [1.3.0],
- [https://bugs.freedesktop.org/enter_bug.cgi?product=xorg])
+ [1.6.1],
+ [https://bugs.freedesktop.org/enter_bug.cgi?product=xorg],
+ [util-macros])
+AC_CONFIG_SRCDIR([Makefile.am])
AM_INIT_AUTOMAKE([foreign dist-bzip2])
+AM_MAINTAINER_MODE
+
+# Checks for programs.
+AC_PROG_INSTALL
# This is the package that installs xorgversion.m4 as part of xorg-macros.m4.
# In order to use xorgversion.m4 here, we include it explicitly.
@@ -34,4 +40,6 @@ m4_include([xorgversion.m4])
XORG_RELEASE_VERSION
XORG_CHANGELOG
-AC_OUTPUT([Makefile xorg-macros.m4:xorg-macros.m4.in:xorgversion.m4])
+AC_CONFIG_FILES([xorg-macros.pc
+ Makefile xorg-macros.m4:xorg-macros.m4.in:xorgversion.m4])
+AC_OUTPUT