summaryrefslogtreecommitdiff
path: root/xserver/hw/dmx/input/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'xserver/hw/dmx/input/Makefile.am')
-rw-r--r--xserver/hw/dmx/input/Makefile.am56
1 files changed, 0 insertions, 56 deletions
diff --git a/xserver/hw/dmx/input/Makefile.am b/xserver/hw/dmx/input/Makefile.am
deleted file mode 100644
index 27f49d366..000000000
--- a/xserver/hw/dmx/input/Makefile.am
+++ /dev/null
@@ -1,56 +0,0 @@
-noinst_LIBRARIES = libdmxinput.a
-
-if DMX_BUILD_USB
-USBSRCS = usb-keyboard.c \
- usb-keyboard.h \
- usb-mouse.c \
- usb-mouse.h \
- usb-other.c \
- usb-other.h \
- usb-common.c \
- usb-common.h \
- usb-private.h
-endif
-
-DRVSRCS = dmxdummy.c \
- dmxdummy.h \
- dmxbackend.c \
- dmxbackend.h \
- dmxconsole.c \
- dmxconsole.h \
- dmxcommon.c \
- dmxcommon.h
-
-DMXSRCS = dmxinputinit.c \
- dmxinputinit.h \
- dmxarg.c \
- dmxarg.h \
- dmxevents.c \
- dmxevents.h \
- dmxxinput.c \
- dmxmotion.c \
- dmxmotion.h \
- dmxmap.c \
- dmxmap.h
-
-
-libdmxinput_a_SOURCES = ChkNotMaskEv.c \
- ChkNotMaskEv.h \
- atKeynames.h \
- $(RAWSRCS) \
- $(USBSRCS) \
- $(DRVSRCS) \
- $(DMXSRCS) \
- $(LIBSRCS)
-
-if GLX
-GLX_DEFS = @GL_CFLAGS@
-endif
-
-AM_CFLAGS = $(DIX_CFLAGS) \
- -I$(top_srcdir)/hw/dmx \
- -DHAVE_DMX_CONFIG_H \
- $(GLX_DEFS) \
- @DMXMODULES_CFLAGS@
-
-EXTRA_DIST = dmxdetach.c