summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorAlan Coopersmith <alan.coopersmith@oracle.com>2015-05-09 13:13:32 -0700
committerAlan Coopersmith <alan.coopersmith@oracle.com>2015-05-09 13:13:32 -0700
commita415214bf282dcc8385f2101e6f8c018e188fa41 (patch)
tree663f68ceebfc6de5e64fa1459bc0a385cb262717 /configure.ac
parenta6733f76dad52644bd45a8674bf0ea97c6e424ac (diff)
Fix -Wmissing-noreturn warnings
editres.c:140:1: warning: function 'Syntax' could be declared with attribute 'noreturn' [-Wmissing-noreturn] handler.c:65:1: warning: function 'Quit' could be declared with attribute 'noreturn' [-Wmissing-noreturn] Signed-off-by: Alan Coopersmith <alan.coopersmith@oracle.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index b34557b..5cff031 100644
--- a/configure.ac
+++ b/configure.ac
@@ -38,7 +38,7 @@ XORG_MACROS_VERSION(1.8)
XORG_DEFAULT_OPTIONS
# Obtain compiler/linker options from depedencies
-PKG_CHECK_MODULES(EDITRES, [xaw7 x11 xt >= 1.0.99.1 xmu])
+PKG_CHECK_MODULES(EDITRES, [xaw7 x11 xt >= 1.0.99.1 xmu xproto >= 7.0.17])
PKG_CHECK_MODULES(APPDEFS, xt)
xt_appdefaultdir=`$PKG_CONFIG --variable=appdefaultdir xt`