summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAdam Jackson <ajax@nwnk.net>2005-08-02 01:58:09 +0000
committerAlan Coopersmith <alan.coopersmith@oracle.com>2019-02-18 17:49:08 -0800
commit1cb06c20467030fddf6a0a7be855f6849cadf7b4 (patch)
tree5e7aae942867ca2c04f1b834fb76b42dee635365 /Makefile.am
parenta8341c3f17050b253a9f55aba76f1d8437165c26 (diff)
mkfontdir: Find mkfontscale through @bindir@ rather than AC_PATH_PROG, since the one in the path could be from an old install that doesn't support all the needed flags.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 194ccc2..a12fe4f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -26,7 +26,7 @@ bin_SCRIPTS = mkfontdir
dist_man1_MANS = mkfontdir.man
mkfontdir: mkfontdir.cpp
- $(SED) s,BINDIR,`echo $(MKFONTSCALE) | $(SED) s,/[^/]*$$,,`, < mkfontdir.cpp | $(SED) s/XCOMM/\#/ > $@
+ $(SED) s,BINDIR,`echo @bindir@/mkfontscale | $(SED) s,/[^/]*$$,,`, < mkfontdir.cpp | $(SED) s/XCOMM/\#/ > $@
EXTRA_DIST = mkfontdir.cpp
CLEANFILES = $(bin_SCRIPTS)