summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAdam Jackson <ajax@nwnk.net>2005-07-20 19:31:51 +0000
committerAdam Jackson <ajax@nwnk.net>2005-07-20 19:31:51 +0000
commitcb31d8afa9cafc1b1a841f3c5b1803b13b6702d1 (patch)
tree456e4b2d252c4df22da2feff10397463ff7adc64 /Makefile.am
parenta6905c610f37091082698d50fec19e688d74db27 (diff)
Use a unique token for PKG_CHECK_MODULES. Otherwise, if you use a global
configure cache, you cache it, and the cached value is probably wrong.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index a106921..1e8e7b3 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -21,8 +21,8 @@
bin_PROGRAMS = viewres
-viewres_CFLAGS = $(DEP_CFLAGS)
-viewres_LDADD = $(DEP_LIBS)
+viewres_CFLAGS = $(VIEWRES_CFLAGS)
+viewres_LDADD = $(VIEWRES_LIBS)
viewres_SOURCES = \
viewres.c