summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAlan Coopersmith <Alan.Coopersmith@sun.com>2005-10-17 23:56:21 +0000
committerAlan Coopersmith <Alan.Coopersmith@sun.com>2005-10-17 23:56:21 +0000
commit933a86b8c6d64e974b314c5e3617fa2cbb213cce (patch)
treed387079a386e8dfbf74759d76df9e76ae014417b /Makefile.am
parent203bc6e49653660050a874508da2c57e089c3c54 (diff)
Use @APP_MAN_SUFFIX@ instead of $(APP_MAN_SUFFIX) in macro substitutions to
work better with BSD make
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index a17e70b..cc26399 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -58,7 +58,7 @@ CLEANFILES = $(APPDEFAULTFILES)
appmandir = $(mandir)/man$(APP_MAN_SUFFIX)
-appman_DATA = $(appman_SOURCES:man=$(APP_MAN_SUFFIX))
+appman_DATA = $(appman_SOURCES:man=@APP_MAN_SUFFIX@)
EXTRA_DIST += $(appman_SOURCES)
CLEANFILES += $(appman_DATA)