summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAdam Jackson <ajax@nwnk.net>2005-07-20 19:31:52 +0000
committerAdam Jackson <ajax@nwnk.net>2005-07-20 19:31:52 +0000
commitfe29c745207c2076cd711a23d1dbae033a192143 (patch)
tree62f4b130007c30bb31940500c354b410ee5f0e1c /Makefile.am
parent575ef4d780ef152a889ee475e4875923c5244589 (diff)
Use a unique token for PKG_CHECK_MODULES. Otherwise, if you use a global
configure cache, you cache it, and the cached value is probably wrong.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 3d99d65..17a6350 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -21,8 +21,8 @@
bin_PROGRAMS = xclock
-xclock_CFLAGS = $(DEP_CFLAGS)
-xclock_LDADD = $(DEP_LIBS)
+xclock_CFLAGS = $(XCLOCK_CFLAGS)
+xclock_LDADD = $(XCLOCK_LIBS)
xclock_SOURCES = \
Clock.c \