summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorPaulo Cesar Pereira de Andrade <pcpa@mandriva.com.br>2008-11-07 16:41:36 -0200
committerPaulo Cesar Pereira de Andrade <pcpa@mandriva.com.br>2008-11-07 16:41:36 -0200
commit01ba3d66731e679d07f7083306a712bbfed16b38 (patch)
tree1498682b9b2515b77032ee962240d27477f11c34 /Makefile.am
parent0d133999449ce7c5db19d46680430ab16e81e4fd (diff)
Xedit version 1.1.2.xedit-1.1.2
Also update to use ``git log'' instead of ``git-log'', to match newer versions of git.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 42ea3d2..1a32798 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -278,6 +278,6 @@ MAINTAINERCLEANFILES = ChangeLog
.PHONY: ChangeLog
ChangeLog:
- (GIT_DIR=$(top_srcdir)/.git git-log > .changelog.tmp && mv .changelog.tmp ChangeLog; rm -f .changelog.tmp) || (touch ChangeLog; echo 'git directory not found: installing possibly empty changelog.' >&2)
+ (GIT_DIR=$(top_srcdir)/.git git log > .changelog.tmp && mv .changelog.tmp ChangeLog; rm -f .changelog.tmp) || (touch ChangeLog; echo 'git directory not found: installing possibly empty changelog.' >&2)
dist-hook: ChangeLog