summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAdam Jackson <ajax@nwnk.net>2005-07-20 19:31:52 +0000
committerAdam Jackson <ajax@nwnk.net>2005-07-20 19:31:52 +0000
commit0842c698bd90b2f47d808d47b37912a7a0e3ba78 (patch)
treebb9ba35f1e0e80500234fda300e254898abcbd37 /Makefile.am
parentc46761f286f8c9a41ee0e510211b5ed667a78479 (diff)
Use a unique token for PKG_CHECK_MODULES. Otherwise, if you use a global
configure cache, you cache it, and the cached value is probably wrong.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index e97ae06..a52c22b 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -101,8 +101,8 @@ libre_a_SOURCES = \
# xedit
#
-xedit_CFLAGS = $(DEP_CFLAGS) -I$(top_srcdir)/lisp/re -D_BSD_SOURCE -DXEDIT -DINCLUDE_XPRINT_SUPPORT
-xedit_LDADD = $(DEP_LIBS) libre.a liblisp.a libmp.a -lm
+xedit_CFLAGS = $(XEDIT_CFLAGS) -I$(top_srcdir)/lisp/re -D_BSD_SOURCE -DXEDIT -DINCLUDE_XPRINT_SUPPORT
+xedit_LDADD = $(XEDIT_LIBS) libre.a liblisp.a libmp.a -lm
xedit_SOURCES = \
commands.c \