summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAlan Coopersmith <Alan.Coopersmith@sun.com>2005-10-17 23:56:22 +0000
committerAlan Coopersmith <Alan.Coopersmith@sun.com>2005-10-17 23:56:22 +0000
commitcd4bfca48225f3eb78095f4437be8667c9dde5a6 (patch)
treeb83aab24fc2f8faf39b8f768d190a63566a31060 /Makefile.am
parent636d350681f43816c658e09704242e0cad31de56 (diff)
Use @APP_MAN_SUFFIX@ instead of $(APP_MAN_SUFFIX) in macro substitutions to
work better with BSD make
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 89fef83..2a52f68 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -205,7 +205,7 @@ EXTRA_DIST = \
appmandir = $(mandir)/man$(APP_MAN_SUFFIX)
-appman_DATA = $(appman_SOURCES:man=$(APP_MAN_SUFFIX))
+appman_DATA = $(appman_SOURCES:man=@APP_MAN_SUFFIX@)
EXTRA_DIST += $(appman_SOURCES)
CLEANFILES += $(appman_DATA)