summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorDavid Coppa <dcoppa@cvs.openbsd.org>2017-08-30 07:48:57 +0000
committerMatthieu Herrb <matthieu@herrb.eu>2020-07-14 15:52:38 +0200
commit7b521912a153e2d37b15b6fa931133f86c47be27 (patch)
tree41c5827d0cc66bb173c4d79644fd7c65f6298948 /configure.ac
parent912a60cf399a46173c2b0db4396e7f4d6521ebfa (diff)
Use 'unix:0' for the DISPLAY environment variable
ok matthieu@
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 7670256..d40be3b 100644
--- a/configure.ac
+++ b/configure.ac
@@ -207,12 +207,12 @@ AC_SUBST(XENODM_LIBS)
# Defaults for X session - should probably be configure --with-* flags
# Currently just trying to mirror what defaults were set in Imake
-# -DDEF_SERVER_LINE=":0 local $(DEF_SERVER) :0"
+# -DDEF_SERVER_LINE="unix:0 local $(DEF_SERVER) :0"
if test -z "$DEF_SERVER" ; then
DEF_SERVER="${bindir}/X"
fi
if test -z "$DEF_SERVER_LINE" ; then
- DEF_SERVER_LINE=":0 local ${DEF_SERVER} :0"
+ DEF_SERVER_LINE="unix:0 local ${DEF_SERVER} :0"
fi
AX_DEFINE_DIR(DEF_SERVER_LINE, DEF_SERVER_LINE,
[Define to default Xserver file entry for local X server])