summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAdam Jackson <ajax@nwnk.net>2005-07-20 19:31:55 +0000
committerAdam Jackson <ajax@nwnk.net>2005-07-20 19:31:55 +0000
commit8117e998355db1ad9de75b11d7b490f9a3975db5 (patch)
tree82860bbc6afadfd25ad346c90fc81232e6b3fd3b /Makefile.am
parent1d29eb6502bce57efcecd9ed1186ed2cb3de7586 (diff)
Use a unique token for PKG_CHECK_MODULES. Otherwise, if you use a global
configure cache, you cache it, and the cached value is probably wrong.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index f552393..4ae9884 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -21,8 +21,8 @@
bin_PROGRAMS = xf86dga
-xf86dga_CFLAGS = $(DEP_CFLAGS)
-xf86dga_LDADD = $(DEP_LIBS)
+xf86dga_CFLAGS = $(XF86DGA_CFLAGS)
+xf86dga_LDADD = $(XF86DGA_LIBS)
xf86dga_SOURCES = \
dga.c