summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAdam Jackson <ajax@nwnk.net>2005-07-20 19:31:55 +0000
committerAdam Jackson <ajax@nwnk.net>2005-07-20 19:31:55 +0000
commit875c7f079c6230e8a09e53904e64277360ec86c7 (patch)
tree4d96bb1c730572e0a0bab79112f60e486d57d7de /Makefile.am
parent3fc196e33de9fe3c8468d771763c4433328c764c (diff)
Use a unique token for PKG_CHECK_MODULES. Otherwise, if you use a global
configure cache, you cache it, and the cached value is probably wrong.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 31e607b..0dbb739 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -21,8 +21,8 @@
bin_PROGRAMS = xfd
-xfd_CFLAGS = $(DEP_CFLAGS) -DXRENDER
-xfd_LDADD = $(DEP_LIBS)
+xfd_CFLAGS = $(XFD_CFLAGS) -DXRENDER
+xfd_LDADD = $(XFD_LIBS)
xfd_SOURCES = \
grid.c \