summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAlan Coopersmith <Alan.Coopersmith@sun.com>2005-10-17 23:56:22 +0000
committerAlan Coopersmith <Alan.Coopersmith@sun.com>2005-10-17 23:56:22 +0000
commite7eff33b947e45c4af7b592f915cd3af86d2238b (patch)
tree536f9482286a703f0a5a40c71bfe0a555b55af38 /Makefile.am
parent32644189014a12f97dfe5a54f2f1369f1de07ee6 (diff)
Use @APP_MAN_SUFFIX@ instead of $(APP_MAN_SUFFIX) in macro substitutions to
work better with BSD make
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index c572911..3bcf349 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -54,7 +54,7 @@ CLEANFILES = $(APPDEFAULTFILES)
appmandir = $(mandir)/man$(APP_MAN_SUFFIX)
-appman_DATA = $(appman_SOURCES:man=$(APP_MAN_SUFFIX))
+appman_DATA = $(appman_SOURCES:man=@APP_MAN_SUFFIX@)
EXTRA_DIST += $(appman_SOURCES)
CLEANFILES += $(appman_DATA)