summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 6637a7a..fd45374 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -23,8 +23,8 @@ AM_YFLAGS = -d
bin_PROGRAMS = xgc
-xgc_CFLAGS = $(DEP_CFLAGS) -D_BSD_SOURCE
-xgc_LDADD = $(DEP_LIBS) -lm
+xgc_CFLAGS = $(XGC_CFLAGS) -D_BSD_SOURCE
+xgc_LDADD = $(XGC_LIBS) -lm
xgc_SOURCES = \
choice.c \