summaryrefslogtreecommitdiff
path: root/launchd/user_startx/Makefile.am
diff options
context:
space:
mode:
authorJeremy Huddleston <jeremyhu@apple.com>2011-05-12 20:27:55 -0700
committerJeremy Huddleston <jeremyhu@apple.com>2011-05-12 20:27:55 -0700
commit3b53d7aecb2f3a729c57f2831a3d4b6e1ff1901f (patch)
treedc11bd4036d99fb57a1b70ca0d44f653aa8aab1a /launchd/user_startx/Makefile.am
parente6187b0d47722ec364372926d78dfe4e5637bd6c (diff)
launchd: Update console redirection to work with libdispatch
Signed-off-by: Jeremy Huddleston <jeremyhu@apple.com>
Diffstat (limited to 'launchd/user_startx/Makefile.am')
-rw-r--r--launchd/user_startx/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/launchd/user_startx/Makefile.am b/launchd/user_startx/Makefile.am
index f55a474..ce00e73 100644
--- a/launchd/user_startx/Makefile.am
+++ b/launchd/user_startx/Makefile.am
@@ -25,11 +25,11 @@ xinitrcdir = $(XINITDIR)
xinitrc_PROGRAMS = launchd_startx
-AM_CPPFLAGS = -DXINITDIR=\"$(xinitrcdir)\" -DBINDIR=\"$(bindir)\"
+AM_CPPFLAGS = -I$(srcdir)/.. -DXINITDIR=\"$(xinitrcdir)\" -DBINDIR=\"$(bindir)\"
dist_launchd_startx_SOURCES = \
- ../console_redirect.c \
- launchd_startx.c
+ $(srcdir)/../console_redirect.c \
+ launchd_startx.c
CPP_FILES_FLAGS = \
-D__xinitrcdir__="$(xinitrcdir)" \