summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorAlan Coopersmith <alan.coopersmith@sun.com>2008-09-05 14:22:33 -0700
committerAlan Coopersmith <alan.coopersmith@sun.com>2008-09-05 14:22:33 -0700
commit37b62a26716d3abf2ae07dd88cf54bc04d980bd8 (patch)
tree025ee1835a7b82f35ff1b1ae10e42a7ca1622875 /configure.ac
parent36fecff588199a3a6c007f09ff709f3148d40f77 (diff)
Check for strdup & strcasecmp before assuming we need to provide our own
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 2 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 2f3468f..c11850b 100644
--- a/configure.ac
+++ b/configure.ac
@@ -31,6 +31,8 @@ AC_PROG_CC
AC_PROG_YACC
AC_PROG_INSTALL
+AC_CHECK_FUNCS([strdup strcasecmp])
+
# Checks for pkg-config packages
PKG_CHECK_MODULES(XKBCOMP, x11 xkbfile)
AC_SUBST(XKBCOMP_CFLAGS)