summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAlan Coopersmith <alan.coopersmith@sun.com>2009-10-12 20:53:28 -0700
committerAlan Coopersmith <alan.coopersmith@sun.com>2009-10-12 20:53:28 -0700
commit75b4faf2aca43a250e4b5c8201a1abaf659638eb (patch)
tree09ffbc1cfb7f2e631898d75943c1929ee8bb4b14 /Makefile.am
parentea102787bfe776f5cde0f69ec608c5303f085c44 (diff)
Migrate to xorg macros 1.3 & XORG_DEFAULT_OPTIONS
Signed-off-by: Alan Coopersmith <alan.coopersmith@sun.com>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 7dd3392..910b325 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -21,7 +21,7 @@
bin_PROGRAMS = xkill
-xkill_CFLAGS = $(XKILL_CFLAGS)
+AM_CFLAGS = $(CWARNFLAGS) $(XKILL_CFLAGS)
xkill_LDADD = $(XKILL_LIBS)
xkill_SOURCES = \
@@ -60,7 +60,7 @@ MAN_SUBSTS = \
SUFFIXES = .$(APP_MAN_SUFFIX) .man
.man.$(APP_MAN_SUFFIX):
- sed $(MAN_SUBSTS) < $< > $@
+ $(AM_V_GEN)$(SED) $(MAN_SUBSTS) < $< > $@
EXTRA_DIST += ChangeLog
MAINTAINERCLEANFILES = ChangeLog