summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 0ad63c9..9b52fbe 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -21,8 +21,8 @@
bin_PROGRAMS = xmore
-xmore_CFLAGS = $(DEP_CFLAGS) -DXMORE
-xmore_LDADD = $(DEP_LIBS)
+xmore_CFLAGS = $(XMORE_CFLAGS) -DXMORE
+xmore_LDADD = $(XMORE_LIBS)
xmore_SOURCES = \
xmore.c \