summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorGaetan Nadon <memsize@videotron.ca>2010-02-11 10:08:07 -0500
committerGaetan Nadon <memsize@videotron.ca>2010-02-11 10:08:07 -0500
commita6661974f8bfc0761e5f4e3a1970448e49ef6032 (patch)
tree8f1338150f79c8318f05914b928129c7ce6cc95a /Makefile.am
parent068dd4ce2ecb8d0225a60c736df8cc102e6edf01 (diff)
config: move CWARNFLAGS from configure.ac to Makefile.am
Compiler warning flags should be explicitly set in the makefile rather than being merged with other packages compiler flags. Signed-off-by: Gaetan Nadon <memsize@videotron.ca>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 82505f7..87ba566 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -21,7 +21,7 @@
bin_PROGRAMS = xset
-AM_CFLAGS = $(XSET_CFLAGS) -D_BSD_SOURCE
+AM_CFLAGS = $(XSET_CFLAGS) -D_BSD_SOURCE $(CWARNFLAGS)
xset_LDADD = $(XSET_LIBS)
xset_SOURCES = \